Jump to content

Why does my content need to be approved by a moderator?


Recommended Posts

i think everyone is encountering this issue. i had replied in the Rumi thread by quoting shastersinghs original post (which contained a link) and it took two days before it showed up in the thread. i had even edited my reply by deleting the link, but it still wouldnt post.

  • Like 1
Link to post
Share on other sites
32 minutes ago, Jai Tegang! said:

i think everyone is encountering this issue. i had replied in the Rumi thread by quoting shastersinghs original post (which contained a link) and it took two days before it showed up in the thread. i had even edited my reply by deleting the link, but it still wouldnt post.

Yeah. You don't even want to quote a link. 

Link to post
Share on other sites
3 hours ago, GurjantGnostic said:

Have to start @ people to respond instead of quote. Not optimal. 

Its actually getting annoying now!  😐

I think mods should allow links/videos to be uploaded straightaway without approval being needed, but if they feel the video/link is inappropriate then they can remove it. 

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites
26 minutes ago, shastarSingh said:

I hv 3 posts waiting to be approved.....

it's been 2-3 days wait...

It spoils the charm of posting on this forum

Yup If u Post Pictures Or Links It needs to be Approved By Admin.. 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

Terms of Use